Customize issues.

Discussion in 'iPod touch 1.1.4 Jailbreak' started by weirdo009, May 25, 2008.

  1. weirdo009

    weirdo009 New Member

    Joined:
    Dec 29, 2007
    Messages:
    48
    Likes Received:
    0
    Is customize supposed to work with 1.1.4? It crashes as soon as i push the icon.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Make sure you have SUID Lib Fix installed
  3. weirdo009

    weirdo009 New Member

    Joined:
    Dec 29, 2007
    Messages:
    48
    Likes Received:
    0
    what is the source for it? i dont have it
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It's in Community Sources, if you have refreshed your sources you have it, everybody has it.
  5. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    If you still can't find it, add the source: ipodtouched.net/repo.xml

    It should be in community sources, though.
  6. ridered34

    ridered34 New Member

    Joined:
    May 26, 2008
    Messages:
    3
    Likes Received:
    0
    1.1.4 not as good

    I really recommend staying with the lower updates if u want to customize. 1.1.4 doesnt let you customize as much stuff as 1.1.1 did
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Really, and what would all those things be?
  8. akdmksjeanius

    akdmksjeanius New Member

    Joined:
    Nov 8, 2007
    Messages:
    59
    Likes Received:
    0
    Device:
    iPod touch
    I have a problem with my customize, I have modded customize and danimiator customize 10.3 installed and I can ssh into the ipod and see all the folders for danimators customize but when I run customize all I see is the modded customize options and none of danimators I tried downloading danimators alone but it would never load then I downloaded modded and it worked just fine but I really want danimator's what do I do? I am running 1.14 if needed.

Share This Page