Customize is annoying me...

Discussion in 'iOS Jailbreak & Cydia' started by DarthVader1432, Oct 11, 2008.

  1. DarthVader1432

    DarthVader1432 Banned

    Joined:
    Oct 10, 2008
    Messages:
    424
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Every time I open it, it closes right after. 2.1 version....

    well i fixed this, now it says this

    " Custmize could not find required files to run offline. Go online and run customzie to update the files"

    what do i do?
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Download theme files for Customize from the Customize server. Try downloading at 5AM and see if you can connect to the theme server - chances are you can't. Or try to find Customize files hosted elsewhere... which, due to the server-based nature of Customize, is pretty hard to do.

    Now you see why WinterBoard took off in popularity, especially once people were stuck in your situation due to the theme server being down all the time?
  3. DarthVader1432

    DarthVader1432 Banned

    Joined:
    Oct 10, 2008
    Messages:
    424
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    where is customize server?

    so customize is based on a server thats mostly allways down.....dang all those youtube kids did it....
  4. Atl

    Atl New Member

    Joined:
    Jun 20, 2008
    Messages:
    592
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    It's basically what the app connects to. It's not something you go to yourself.

    You're better off using Customize only to edit system strings and nothing else. Winterboard handles everything else.
  5. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    No, it's more that it worked FINE when it was in limited beta, but as soon as SpicyChicken put it up on Cydia, the server crashed and hasn't worked right for anyone since... including the guys who paid for a Premium account that had access to special servers. Since either the special servers don't exist, or else the access is being taken by everyone else. You can only connect to it via the Customize program... and as you already stated, it's not connecting.

    Atl: I'd rather suggest using WinterBoard to edit system strings: that way you don't screw up anything permanently on the iPod itself. And all you have to do is one theme that has the strings in question in it; you don't have to do anything fancy or dig into five directories to find the Strings file.

Share This Page