Customize Installing Error

Discussion in 'iOS Jailbreak & Cydia' started by iPodTouchMofo, Apr 9, 2008.

  1. iPodTouchMofo

    iPodTouchMofo New Member

    Joined:
    Jan 21, 2008
    Messages:
    27
    Likes Received:
    0
    I get an error when installing customize 1.21

    It says this version of customize requires firmware 1.1.[123]

    i got jb 1.1.4

Share This Page