Customize Help

Discussion in 'Customize 2.0 Discussions' started by Abdominal, May 4, 2008.

  1. Abdominal

    Abdominal New Member

    Joined:
    Apr 19, 2008
    Messages:
    61
    Likes Received:
    1
    I can't install customize on my touch.
    It says I need version 1,2 or 3
    and i have 4.

    what do I do.
    not downgrading..
  2. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    install the compatibility patch for 1.1.4
    I think the repo is http://repo.ispazio.net
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You shouldn't need a the patch if you are installing a current verion of Customize or Customize 2.
  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    a current version of Customize, last time I checked it was for those 3 FWs.
    The Customize 2.0 is not stable, and it lags. So many prefer it simple.
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The patch was for the previous versions of Custimize to change the system version.plist to think it was on 1.1.3 instead of 1.1.4 so it would install.
  6. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    but he wants the previous version, don't you READ?
    IT CLEARLY STATES THAT IT REQUIRES 1.1.-1/2/3. MEANING, IT MUST BE A PREVIOUS VERSION OF CUSTOMIZE, SINCE CUSTOMIZE 2.0 DOESN'T REQUIRE A PATCH.
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It's called Modded Customize and it's made for 1.1.4 without all that patching. Yes, I do read but it seems there is a lack of knowledge here.
  8. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    YOURS?
    WE'RE TALKING ABOUT REGULAR UNMODDED VERSION OF CUSTOMIZE.
    AS FAR AS I KNOW, THESPICYCHICKEN DIDN'T MAKE THE MODDED VERSION.

    BUT HE'S TALKING ABOUT THE REGULAR ONE, CAN'T YOU COMPREHEND?
    AND STOP TRYING TO FIND A WAY OUT, HE NEEDS THE DAMN PATCH FOR REGULAR CUSTOMIZE TO INSTALL!!!! NOWHERE IN THAT POST HE MADE ASKS FOR A PATCH FOR A MODDED CUSTOMIZE. GOD!
  9. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I will PM and help you. Don't like to fight with clueless 12 yr olds.
  10. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    12 year olds?
    I'm 23 for your information.
    Thank you very much.
    Fully Graduated and a certified graphic designer/advertising manager/photographer.
    thank you very much.

Share This Page