Customize Help-- I must be missing something simple

Discussion in 'iOS Jailbreak & Cydia' started by spraggih, Jan 12, 2008.

  1. spraggih

    spraggih New Member

    Joined:
    Oct 13, 2007
    Messages:
    74
    Likes Received:
    0
    I have used Customize successfully for weeks or longer. But now when I make changes they register within Customize but after Springboard/Summerboard reset the changes do not save.

    I am on:
    Customize v1.2
    Category v1.53
    Firmware v1.1.2
    Community Services v3.1
    Jailbroken of course


    My problem is after changing the Icon Display Order / Manual Reorder the changes are not saved. I also changed the Icon Display Order / Number Dock Icons and that did not save.

    I know Customize is initially making the changes because if I play around and set the number of dock icons to Five icons as an example and then go into the Manual Reorder screen I see five icons in the Dock section. But once I restart the Springboard none of the changes are saved.

    It is as if the changes are not saving to the correct .plist or configuration file.

    Also I have the Category app-- this is when I first noticed the problem BUT I even uninstalled the Category app and the problem of not saving still occurs.

    I have tried the following:

    Uninstall & reinstall Customize multiple times
    Uninstall Category and then try Customize
    Uninstall & reinstall Category multiple times
    Replacing various .plist files
    Ensuring security of files is set correctly.

    I think there is some simple setting I am missing.

    Any help is appreciated.
  2. spraggih

    spraggih New Member

    Joined:
    Oct 13, 2007
    Messages:
    74
    Likes Received:
    0
    EDIT-- it works now after I installed all the apps installed today:

    MobileScrubber Update
    Simplify

    and a few others.


    One of them must have been the culprit.
  3. ro-a-fi

    ro-a-fi New Member

    Joined:
    Dec 2, 2007
    Messages:
    37
    Likes Received:
    0
    awww thanks.. i love yu.. io had the same problem.. deleted simpliefy and scrubber.. and now everythings works

    Please Register or Log in to view images

  4. spraggih

    spraggih New Member

    Joined:
    Oct 13, 2007
    Messages:
    74
    Likes Received:
    0
    Glad to help-- I am fairly certain it is MobileScrubber.
  5. Hsoccer70

    Hsoccer70 New Member

    Joined:
    Dec 19, 2007
    Messages:
    130
    Likes Received:
    0
    wait i have that same problem, but i dont understand what you did. any help?
  6. spraggih

    spraggih New Member

    Joined:
    Oct 13, 2007
    Messages:
    74
    Likes Received:
    0
    Assuming you have used the Installer to install MobileScrubber or Simplify or other application that somehow hinders Customize from working...

    You would go to Installer and uninstall said application -- in this case I believe it is the latest version of MobileScrubber. I updated my version of MScrubber (cannot recall the version right now) and one I uninistalled Customize worked again.
  7. maf1zzle

    maf1zzle New Member

    Joined:
    Nov 30, 2007
    Messages:
    7
    Likes Received:
    0
    missing customize icon

    For some reason my customize icon is hidden. How do i get it back??
  8. optimo

    optimo New Member

    Joined:
    Sep 28, 2007
    Messages:
    535
    Likes Received:
    17
    if you have Terminal.app you can invoke Cusotmize by command-line, or you can install Dock.app, and it should have all your icons...on the sunburst thingy

    for Terminal:
    Code:
    /Applications/Customize.app/Customize
    try that
  9. maf1zzle

    maf1zzle New Member

    Joined:
    Nov 30, 2007
    Messages:
    7
    Likes Received:
    0
    thanks a lot.it worked
  10. surfboard3r

    surfboard3r New Member

    Joined:
    Dec 8, 2007
    Messages:
    52
    Likes Received:
    0
    i have the same problem of not having my changes saved but i dont have either of those two programs noted above

    any help?

Share This Page