customize help for 1.1.3

Discussion in 'iPod touch 1.1.x Jailbreak' started by rlampi, Mar 10, 2008.

  1. rlampi

    rlampi New Member

    Mar 9, 2008
    Likes Received:
    i have the ipod 1.1.3 jailbroken..

    i am aware you need to download openssh, bsd subsystem, and services.

    i did install all of those but when i upgraded to 1.1.3 they were removed from my home screen but still say they are installed...

    so therefore they are installed but ssh or ssh services aren't visible.

    i tried to unistall and re-install them but i get the error-- i.e. error in script command 1: Uninstallapp.. when i try to unistall services...

    any suggestions or a quick tutorial someone could refer me to thanks.

    i unistalled open ssh.. then re-installed...
    still nothing .. and customize is unable to download due ot the same error...

    help please thanks in advanced.

    any suggestions or a quick tutorial someone could refer me to thanks.
  2. jjj651

    jjj651 New Member

    Jan 28, 2008
    Likes Received:
    2G iPod touch
    Ok the first thing that you should do is to uninstall all the third party apps besides installer itself. If you get that error then hit the uninstall tab right when you open installer and then select installer. Then hit reinstall and respring ur ipod. The error should go away after that. Then install BossTool from installer. Then you open it, and hit Free Disc Space. Then you relocate fonts first. Ringtones second. And then Apps third. You should get like around 100MB of free space. After you do that is when you install all the other apps like services and stuff. To get the 1.1.3. customize app go to this thread and add the repo to your sources:

    If ur still getting that uninstall app error then you should restore ur ipod and do the jailbreaking process all over again.

Share This Page