Customize Freeboard messed up my iPod! HELP

Discussion in 'iPod touch' started by iTouch_Walid, Jun 11, 2008.

  1. iTouch_Walid

    iTouch_Walid New Member

    Joined:
    Jun 1, 2008
    Messages:
    122
    Likes Received:
    0
    so i wake up this morning and i see that there's an update available for customize. so i install it. Everything's fine except my wallpapers isn't showing up. so i try everything! but i can't get my wallpaper to come up. so i can only assume that freeboard messed something up. so i uninstall Customize, then reinstall it.

    Wallpaper is still not showing up. so i decided to restart it. i turned it off, but when i turned it back on, it just stays still at the Apple logo.

    So basically, i really need some help please. thanks.

    (iTunes recognizes my iPod, all my songs and whatnot still show up, it's just i can't actually use my iPod as an iPod lol.)

    thanks again.
  2. Greatnesss

    Greatnesss Member

    Joined:
    Mar 29, 2008
    Messages:
    376
    Likes Received:
    3
    Device:
    iPod touch
    search for this cuse some1s already written a fix on the apple logo part. i wood have told u if i rememberd. cant help u on the freeboard. i installed it and my customize opens works for liike three seconds and then crashes
  3. eng

    eng New Member

    Joined:
    Dec 29, 2007
    Messages:
    842
    Likes Received:
    15
    Device:
    iPad
    I installed, and my intelliscreen decided to stop working, I'm not sure if its to do with the new update though......
  4. zman93

    zman93 New Member

    Joined:
    Dec 27, 2007
    Messages:
    93
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    this happened to me and I was able to fix it with my own solution. I ssh into my ipod and replaced the current com.summerboard or springboard with one I backed up previosly. I am on my iPod in school and will help you when I get home later. I can upload the file you will need also.
  5. iTouch_Walid

    iTouch_Walid New Member

    Joined:
    Jun 1, 2008
    Messages:
    122
    Likes Received:
    0
    thanks a lot man, but i kinda already restored my iPod lol. it alright though. i kinda like starting fresh. thanks anyway.
  6. dragonblaze256

    dragonblaze256 New Member

    Joined:
    Feb 13, 2008
    Messages:
    162
    Likes Received:
    4
    Same, thing happened to me i had to restore i could still ssh but it was no use i didn;t no what customize did too my files, but if someone nice backup some of you file such as CoreService and give to him,
    i also did replace my file with the com.apple.springboard.plist still didn't work but its ok i really like my new fresh ipod no more junk files,

    Please Register or Log in to view images

  7. freddygreggy

    freddygreggy New Member

    Joined:
    Apr 10, 2008
    Messages:
    1
    Likes Received:
    0
  8. zman93

    zman93 New Member

    Joined:
    Dec 27, 2007
    Messages:
    93
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    ok. sorry i did not reply in time.
  9. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    http://sleepers.net/news/?p=180

    If your getting the SWOD try this.

    If you are already in this situation and need to fix the problem without restoring, you can do so by using SSH/SCP or something like iPhoneBrowser to remove folders in /Applications until the phone boots. Then you can reinstall the apps you had to delete. Don’t remove anything critical. Easiest fix is to use winscp or such and make a temp folder called “Temp” in /Applications. Then just drag enough folders from /Applications into /Applications/Temp until the count is around 75. Then reboot the phone, disable freeboard, make sure SummerBoard is enabled, and move all the folders from /Applications/Temp back to just /Applications.
  10. Doubleaa25

    Doubleaa25 New Member

    Joined:
    Apr 5, 2008
    Messages:
    12
    Likes Received:
    0
    Could Some1 Help me Turn on FreeBoard? Everytime I turn it off and restart my iPod, FreeBoard is still off! Anyway you could fix this? please Help! Thanks

Share This Page