Customize for 1.1.4?

Discussion in 'iOS Jailbreak & Cydia' started by nobane, Mar 17, 2008.

  1. nobane

    nobane New Member

    Joined:
    Jan 16, 2008
    Messages:
    49
    Likes Received:
    0
    Is this not out?
  2. blurx

    blurx Member

    Joined:
    Dec 16, 2007
    Messages:
    99
    Likes Received:
    2
    Just install the compatibility fix to allow 1.1.3 programs to work.
  3. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    that didnt work for me
  4. EfPod

    EfPod New Member

    Joined:
    Mar 10, 2008
    Messages:
    2
    Likes Received:
    0

Share This Page