Customize for 1.1.3

Discussion in 'Customization Requests' started by TheConqueror, Apr 22, 2008.

  1. TheConqueror

    TheConqueror New Member

    Joined:
    Mar 30, 2008
    Messages:
    1,118
    Likes Received:
    3
    stupid customize wont work, not saving changes etc, i tried using danimators modded customize but im too stupid to figure out how to install it. I MEAN WHO HEARD OF SYMLINK OR TERMINAL. Can someone explain to me how i install the modded version or just how to make customize work on 1.1.3?
  2. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    *wrong forum*

    Use Customize 2.0 or 1.22 instead. They are both made by Thespicychicken and OFFICIALLY working on 1.1.3.
  3. TheConqueror

    TheConqueror New Member

    Joined:
    Mar 30, 2008
    Messages:
    1,118
    Likes Received:
    3
    where can i get these versions?

Share This Page