Customize for 1.1.2??

Discussion in 'iOS Jailbreak & Cydia' started by 4nic8tor, Feb 18, 2008.

  1. 4nic8tor

    4nic8tor New Member

    Joined:
    Dec 25, 2007
    Messages:
    84
    Likes Received:
    0
    I am running 1.1.2 and I cannot find an updated Customize anywhere! I am still running 1.11 and it is missing all kinds of features. I really want to skin my music player. I have tried installing 1.21 iPod edition and it says that I need to be running 1.1.3. I have installed the patch which is supposed to make it so that I can run 1.1.3 apps or 1.1.2 apps but it will still not install from installer. Can I download it and install it manually and will it work if I move the images from root to mobile? Or is there an updated Customize for 1.1.2? Thanks....
  2. jkeiser

    jkeiser New Member

    Joined:
    Feb 15, 2008
    Messages:
    85
    Likes Received:
    0
    everybody has problems with it look back through the threads weve adressed it in the past few days

Share This Page