Customize for 1.1.1

Discussion in 'iPod touch' started by Walker-140, Feb 23, 2008.

  1. Walker-140

    Walker-140 New Member

    Joined:
    Dec 17, 2007
    Messages:
    7
    Likes Received:
    0
    Ok here is my problem today i just got a new ipod touch. I have downgraded it from 1.1.3. to 1.1.1 for jailbreaking purposes. When i went to install the customize application it would not let me because it said it was only for 1.1.3 users. I do not want to upgrade my ipod to a 1.1.3. because there is still too many bugs with it. Is there anyway i can get a later version of customize. A source, website or tips would be helpful.

    P.S. i had an ipod touch since it came out its just that my original one broke the home button did not work so im not a complete noob with the lingo.
  2. callmejeffy

    callmejeffy New Member

    Joined:
    Dec 25, 2007
    Messages:
    10
    Likes Received:
    0
    Yeah, Same thing happens to me when i try it. I looked for the oldest 1.1.1 version and couldn't find it.
  3. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    install community sources in the sources folder in installer then look in all packages and there should be customize (old) and it should work doe 1.1.1
  4. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    sorry meant for* not doe. Im on my ipot w/o spell check thing on =]
  5. bundyxc

    bundyxc Member

    Joined:
    Feb 23, 2008
    Messages:
    116
    Likes Received:
    2
    Yepp. Customize is under the Community Sources.
    Under Utilities, I believe.

Share This Page