Customize 8.3 Installation Help

Discussion in 'iPod touch' started by Balance, Apr 4, 2008.

  1. Balance

    Balance New Member

    Apr 4, 2008
    Likes Received:
    Ok so I have just jailbroken my new itouch and have been trying to figure this all out. I was trying to get the danimator's customize 8.3 working.

    I followed the help forum and when I got the command line things stopped working so well. I mean I pretty much followed the instructions. I installed bsd subsystem things after I jailbroke it, I got open ssh so that I could connect to it, then i got summerboard for fun and I got Bosstools last. Maybe thats whats wrong? Anyway I followed the customize guide on these forums and I hit the buttons in the order it stated though I dunno why I had to hit move ringtones as an itouch user. So I hit ringtones, applications then fonts button to move that stuff. After I figured out the stupid winscp thing worked, confusing as well. Connected to my ipod and then when I tried the first command line this error shows up:

    /private/var/root$ cp -R /private/var/root/Media /private/var/mobile
    cp: cannot overwrite directory /private/var/mobile/Media with non-directory /private/var/root/Media

    However being the idiot I am I decided hey the first 2 command lines can't be that important and carried on and installed it. It crashed not only the first 3 times as stated in the install but every time after that as well so yeah it won't run. My question is essentially why aren't the first 2 command lines working for me?

    I tried the 2nd command line and another erros show up. However every command line after that seems to work perfectly fine.

Share This Page