customize 2.0

Discussion in 'iPod touch' started by f1av0rflave, May 21, 2008.

  1. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    im on customize and when i go into theme browser and click on new nothing shows up. also i installed itunes mobile ipod and it doesnt show up in themes. is it just a bug for now?
    and im on 1.1.4
  2. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    by not showing up in themes, i mean under the my themes tab
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Just hit Top 40 or All Themes, there might not be a brand new one posted there.

    Did you download those from the Customize app? Those aren't even in the themes that you can choose from.
  4. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    do u have wifi on?
  5. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    wifi is on and i did download it from the customize app
  6. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    If it is the themes that you installed not showing up, I had the same problem. I never fixed it, I had to restore anyhow and reinstalled it.

    As for not restoring, the latest beta claim to fix the issue. Try updating it.
  7. Bibbi Bokken

    Bibbi Bokken New Member

    Joined:
    Feb 14, 2008
    Messages:
    271
    Likes Received:
    0
    hey im on 1.1.2 and i downloaded customize 2.0 beta10 and hated it.

    enyway, I had to uninstall the first customize i had which was way cooler (1.22 or sumthin)

    +rep to enyone who helps me (provided u tell me how to)

    Please Register or Log in to view images

  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Wow an entire one + rep? jk You never told us what your problem was?
  9. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Not sure what you want, but:
    1) Uninstall all "Customize" apps
    2) Uninstall Summerboard
    3) Reinstall Customize 1.x
    4) Reinstall Summerboard

Share This Page