Customize 2.0 problem

Discussion in 'Customize 2.0 Discussions' started by Xyklok, Aug 10, 2008.

  1. Xyklok

    Xyklok New Member

    Jul 24, 2008
    Likes Received:
    Hi everyone, I'm using customize 2.0 on 1.1.4 and I installed it with a guide that I found on youtube telling me to install it with SUID libfix. Everything seems to be working but I'm having some problem with it. About half of the theme I download from customize don't work when I press apply the whole theme and when it does work, I always have a problem with some icon (basic icon like clock, mail) and I almost always have the same problem with the video and music icon in the dock, they simply don't change and they stay as the original even if if everything else is alright. Those problem are really bugging me cuz there is some realy cool theme out there but the only one I found that seems to work correctly so far are Frenchy (or something like that) and the alienware theme. I've already searched the forum for my problem and I've realised that I am not the only one with it but I couldn't find any solution to it so any help would be greatly appreciated

    Please Register or Log in to view images

  2. andybno1

    andybno1 Banned

    Oct 13, 2007
    Likes Received:
    there seems to be a major problem with customize at the min since 2.0 firmware version was released. It's been spotted on the customize forums by myself and others that themes are not actually downloading to the device which is why themes are not applying.

    the forums have yet to hear a response back from the spicy chicken

Share This Page