Customize 2.0 Problem

Discussion in 'iOS Jailbreak & Cydia' started by bigpapai, May 6, 2008.

  1. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    Hi, i recently downloaded the Ipod touch hack. Everything has been working fine but the customize. I just read here that u have to download themes. whenever i go to download themes, it tells me "Customize presets require Firmware 1.1.[12]" I downloaded the ZiPhone hack and my jailbreak is version 1.14. Anybody know whats wrong and how i fix it?
  2. Yankee Fever 02

    Yankee Fever 02 New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    idiot
  3. Elric

    Elric New Member

    Joined:
    Oct 26, 2007
    Messages:
    961
    Likes Received:
    10
    moron SEARCH
  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    true, but it's funny
  5. Elric

    Elric New Member

    Joined:
    Oct 26, 2007
    Messages:
    961
    Likes Received:
    10
    what does Bluetooth have to do with an iPod? (You know who you are)

Share This Page