Customize 2.0 problem...

Discussion in 'iOS Jailbreak & Cydia' started by nbata, Apr 20, 2008.

  1. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    ok guys, so im having a problem with customize that i havent seen on the forums yet, when i open it, it open fine and starts "initializing customize" hwoever it doesnt do that properly, i get a message saying "Customize was unable to access the theme server. Either the server was not available or you have not yet registered your iphone" but i remember registering it when i first opened it cuz it kept asking for my email etc. any ideas???
  2. micaheljcaboose

    micaheljcaboose Well-Known Member

    Joined:
    Jan 20, 2008
    Messages:
    1,855
    Likes Received:
    82
    Did you register with your serial number? Its either that or youre not connected to wifi.
  3. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    yea i registered, and im standing right next to my wifi, ill login to the forums n see if that will work, but idk...
  4. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    no still not working, but i also have a problem with the internal clock, would that be a problem? if so how do u fix it?
  5. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    still cant figure it out help!
  6. micaheljcaboose

    micaheljcaboose Well-Known Member

    Joined:
    Jan 20, 2008
    Messages:
    1,855
    Likes Received:
    82
    Then I am not sure what your problem is. Sorry that II cant be of that much help right now.
  7. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    np, thx for trying, i appreciate it
  8. ihack

    ihack New Member

    Joined:
    Mar 22, 2008
    Messages:
    3
    Likes Received:
    0
    i know what you mean

    i had the same problem.have u tryed restoring your ipod?pm me if it works

    Please Register or Log in to view images

  9. gary001

    gary001 New Member

    Joined:
    Nov 13, 2007
    Messages:
    63
    Likes Received:
    0
    its not ur ipod its the server. their entire website is down!! just wait, it should be fixed soon
  10. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Website's up, but slow as Hell since this morning. No word on what's happening yet, but it began after they opened up for public beta.

Share This Page