Customize 1.1.4?

Discussion in 'iOS Jailbreak & Cydia' started by andyace, Mar 15, 2008.

  1. andyace

    andyace New Member

    Joined:
    Mar 10, 2008
    Messages:
    19
    Likes Received:
    0
    I have 1.1.4 firmware and want to install the customize app. when i try to install it it says " Error: This version of customize requires firmware 1.1.(123)"

    My question is are they gonna make a customize that works for 1.1.4? and if there is one already out can you give me the name if it? thanks
  2. jkeiser

    jkeiser New Member

    Joined:
    Feb 15, 2008
    Messages:
    85
    Likes Received:
    0
    if you look arond they have a patch to use the 1.1.3 version of customize
  3. andyace

    andyace New Member

    Joined:
    Mar 10, 2008
    Messages:
    19
    Likes Received:
    0
    its in the installer app right? whats the name of it?

Share This Page