Customize 1.1.4 Problem

Discussion in 'iPod touch 1.1.4 Jailbreak' started by iJo, Mar 3, 2008.

  1. iJo

    iJo New Member

    Joined:
    Oct 29, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hi! I have a jailbroken 1.1.4 ipod and whenever i try to install Customize i get this error message, "This version of Customize requires Firmware 1.1.[123]. Is there a source where i can get one for 1.1.4?
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    It hasn't been updated yet. If I were you, I'd stick to regular 1.1.4 Firmware or 1.1.2/3 Firmware.

    1.1.4 is just a distraction right now.

Share This Page