Customise 1.1.3

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by cazmaestro, Mar 1, 2008.

  1. cazmaestro

    cazmaestro New Member

    Joined:
    Jan 1, 2008
    Messages:
    22
    Likes Received:
    0
    I fully jailbroke my ipod touch on 1.1.3 and everything was working fine. The problelm though is that every time I try to use customise it crashes. I have tryed the rapid tapping method AND the changing the tag to 1.1.2 method but nothing seems to work. Any help because otherwise I will just have to resort going back to 1.1.2 because everything workes on that!!??
  2. c0mmun1st4lyf3

    c0mmun1st4lyf3 New Member

    Joined:
    Feb 1, 2008
    Messages:
    82
    Likes Received:
    1
    Device:
    iPod touch
    Well 1st make sure you have the newest verison of costomize which if I can recall just came out ... afterward you should restart you ipod then try it....

    if you currently have the newest verison which is 1.21(custom), 2 then I you reinstall it and restart you ipod.

    If those suggestions fail post what happens next
  3. jdmkraziestyles

    jdmkraziestyles New Member

    Joined:
    Feb 20, 2008
    Messages:
    3
    Likes Received:
    0
    Custom.app not working

    I am having the same problem with my ipod. The custom.app does work. Did the tapping method and deleted it and downloaded it again and turned it on and off. Still nothing. How come it works for others and it wont work for mine?
  4. gorexinfx

    gorexinfx New Member

    Joined:
    Jan 29, 2008
    Messages:
    58
    Likes Received:
    0
    Did you set it to 755?
  5. Marverick

    Marverick New Member

    Joined:
    Feb 27, 2008
    Messages:
    83
    Likes Received:
    0
    Device:
    iPod touch
    yes I have the same problem too evry time I try to use customize (all versions) it crashes and goes into restore mode.Trough I can change the battery image and the slider things but when I try to do something else like hiding ─▒cons it crashes and none of the methods work either please help
  6. thatsbs4

    thatsbs4 New Member

    Joined:
    Sep 27, 2007
    Messages:
    2
    Likes Received:
    0
    Wiggity wigggty i love my itouch
    ziggity ziggity i i love it so much
  7. thatsbs4

    thatsbs4 New Member

    Joined:
    Sep 27, 2007
    Messages:
    2
    Likes Received:
    0
    I Said I Love It So Much!
  8. gorexinfx

    gorexinfx New Member

    Joined:
    Jan 29, 2008
    Messages:
    58
    Likes Received:
    0
    Wait, your on 1.1.3- correct?
    Your using customize(old)?

    If you are- add http://www.touchrepo.com/repo.xml to your sources and download Customize 1.21 from SkylarEC
  9. sushiboy

    sushiboy New Member

    Joined:
    Feb 11, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I also can't make Customize work.

    I have an 8GB iPod Touch, 1.1.3 Jailbroken using ZiPhone. My Customize's version is 1.21. Although I didn't add any repo yet except for the Community Sources, which I think where I got the Customize with the same version. So does Skylarc's repo have the working one even though they have the same version but different sources?
  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Skylar version is called 1.1.2 custom but I think he pulled it from the repo yesterday. His version worked great.

Share This Page