Custom Firmware issues

Discussion in 'iPod touch' started by ninjaPANDA, May 13, 2009.

  1. ninjaPANDA

    ninjaPANDA New Member

    Joined:
    May 11, 2009
    Messages:
    3
    Likes Received:
    0
    On Tuesday, I Jailbroke my iPod Touch 2G using QuickFreedom. It was a smashing* success. I was honestly surprised at how easy it was. I then proceeded to download some stuff from Cydia and Installer; things like NES Emu, PSX Emu, Winterboard, among other things. One app, called "LogoMe", I installed, and attempted to flash a new boot image. It did its thing, and nothing happened**. I turned it off to test it, and tried to turn it back on. It didn't start.

    "Oh well, I will just fix it tomorrow." THEN I make a custom boot screen, and custom recovery image. (They are sick, by the way.) I use QuickFreedom to make a new CustomFirmware with these images, but it warns be that there is no transparency. However, I continue, disregarding this, because it was properly proportioned. Then I DFU mode up my iPod, put it in Pre-Jailbreak mode as well, and tell iTunes to apply the new Firmware. I get error 6 (multiple times, as I try alot.)

    After a bunch of failed attempts, I tell iTunes to use the original Firmware I f***ed up with LogoMe. IT WORKS. Obviously its the boot image, and recovery image.

    My question: Can somebody create a custom firmware for me using the supplied images? Thanks to whomever does so!

    BOOT LOGO:
    http://i211.photobucket.com/albums/bb217/yoyo-awesom-o/OriginalBootlogo2.jpg

    RECOVERY SCREEN:
    http://i211.photobucket.com/albums/bb217/yoyo-awesom-o/originalrecovery2.png

    *I am not British >

    Please Register or Log in to view images


    **It displayed the first apps screen.
  2. catnup

    catnup New Member

    Joined:
    May 9, 2009
    Messages:
    9
    Likes Received:
    0
    Device:
    2G iPod touch
    When you tried to use LogoMe was when you jacked it up the first time. I'm pretty sure you can't use that with a second gen. I'd say just restore back to the original firmware, then re jailbreak it.
  3. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    You have to be jailbroke with redsn0w 0.3 to use LogoMe. Like its WARNING said.

Share This Page