Crap. I updated to 3.1.3

Discussion in 'iPod touch' started by GuiltySpark, Feb 12, 2010.

  1. GuiltySpark

    GuiltySpark New Member

    Joined:
    Apr 8, 2009
    Messages:
    9
    Likes Received:
    0
    Hello all,

    I've been out of the 'jailbreak' scene for quite some time now.

    However, I'd like to jailbreak my 2nd Generation 16GB iPod Touch again so that I can enjoy some classic gaming with the numerous emulators available on Cydia.

    I have a slight problem though. I just updated to the latet firmware revision, 3.1.3.

    Is there anyway I can still jailbreak my device or am I screwed now?

    The model code begins with MB if that's any use, so it's not one of the new MC revisions.

    Thanks for your time.
  2. IxI Dan IxI

    IxI Dan IxI New Member

    Joined:
    Jan 24, 2009
    Messages:
    521
    Likes Received:
    0
    Device:
    2G iPod touch
    i think you can do it with the lastest RedSnow tool.

    Please Register or Log in to view images



    and

    The problem is you're focusing on the things in life that don't really matter. When I was a kid I had hopes and dreams. We all did. But over time, the daily grind gets in the way and you miss the things that really matter, even though they are right in front of you, staring you in the face. I think the next time you should ask yourself "Am I on the right track here?". I don't mean to be rude but people like you I really pity. So maybe you could use the few brain cells you have and take advantage of the knowledge I have given you now. Good luck.
  3. GuiltySpark

    GuiltySpark New Member

    Joined:
    Apr 8, 2009
    Messages:
    9
    Likes Received:
    0
    Thanks. Is it better to use redsn0w or blackra1n? What's the difference?

    And ermm... What?
  4. IxI Dan IxI

    IxI Dan IxI New Member

    Joined:
    Jan 24, 2009
    Messages:
    521
    Likes Received:
    0
    Device:
    2G iPod touch
    The updated RedSn0w should work. blackra1n isn't updated for that firmware yet.

    I might not know what I am talking about. I thought that I heard or seen Redsn0w being able to JB 3.13...........

    BUT I guess you can downgrade to FW 3.12 and use BlackRa1n.
  5. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    use the patched redsn0w (will be on dev website) the difference with blackra1n is you can install multiple (i dk the word)... like rock or cydia.. sn0w only install cydia
  6. SuperMario

    SuperMario Active Member

    Joined:
    Dec 28, 2009
    Messages:
    1,330
    Likes Received:
    10
    Device:
    iPhone 5S
    if your going to downgrade from 3.1.3 to 3.1.2, do this,
    go to C:\WINDOWS\system32\drivers\etc\ if you have windows xp,
    and you see that host file, open it with notepad and add this at the end of the document: 74.208.105.171 gs.apple.com
    Download the firmware needed, and shift-restore with itunes and wait. You downgraded.

Share This Page