Cover art problem?

Discussion in 'iPod touch' started by samhain959, Oct 1, 2007.

  1. samhain959

    samhain959 New Member

    Joined:
    Sep 23, 2007
    Messages:
    95
    Likes Received:
    1
    Some of the album cover art that loads perfectly on iTunes won't read properly when I'm browsing the covers via Cover Flow on my ipod touch.

    Does anyone know why this happens? I even tried re-loading the cover art and re-loading it into my ipod touch and it doesn't help.

    Also, there's this weird thing that sometimes happens. I can't view the cover in Cover Flow, but once I select a track to play, the artwork appears just fine in the "now playing" window.
  2. DenisK

    DenisK New Member

    Joined:
    Sep 19, 2007
    Messages:
    1
    Likes Received:
    0
    Same thing happens to me, this could be because the artwork is to big, try getting a smaller album cover.

    Thats all i can think of, personally im still trying to fix this problem
  3. Wicdgrl

    Wicdgrl New Member

    Joined:
    Sep 17, 2007
    Messages:
    3
    Likes Received:
    0
    re: cover art

    Make sure each song in an album is associated with it's cover art. Right click the song and click on the info. Go to artwork tab. You should see the artwork for the album with each song. Hope this helps.

    Please Register or Log in to view images

  4. samhain959

    samhain959 New Member

    Joined:
    Sep 23, 2007
    Messages:
    95
    Likes Received:
    1
    Yes, I already tried that. Didn't help.
  5. djricekcn

    djricekcn New Member

    Joined:
    Sep 29, 2007
    Messages:
    160
    Likes Received:
    0
    A bit offtopic, but I don't think the size of art matters cause it seems to auto-size itself (at least within iTunes).
  6. cburkard

    cburkard New Member

    Joined:
    Sep 24, 2007
    Messages:
    19
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I had the same issue after upgrading to 1.1.1. I did a restore and things started working again.
  7. samhain959

    samhain959 New Member

    Joined:
    Sep 23, 2007
    Messages:
    95
    Likes Received:
    1
    I've had this problem before and after 1.1.1
  8. coolzero

    coolzero New Member

    Joined:
    Oct 9, 2007
    Messages:
    5
    Likes Received:
    0
    Did you do the restore as stated above?
  9. Mohenol

    Mohenol New Member

    Joined:
    Oct 7, 2007
    Messages:
    13
    Likes Received:
    0
    Cover flow + smart playlists

    I have a similar problem, the cover arts looks ok in cover flow mode, but in some albums, when it's exactly in "the middle" it changes, most of the times to cover art of a music video, if I see the next album, the one I was looking change back to the cover art it should be. In playing mode puts the wrong image.
    Other problem I have is that in smart playlists it puts different tracks than in Itunes. The list of tracks is ok in Itunes, it looks ok when i conect the Ipod Touch to Itunes and see the tracks in the smart playlist on the Ipod, but in the Ipod the list of tracks is wrong. This only happens in Smart playlists, and make no sense to me!

    Please Register or Log in to view images

  10. hdwicked

    hdwicked New Member

    Joined:
    Oct 14, 2007
    Messages:
    23
    Likes Received:
    0
    i have a similar problem. some of my albums have the correct album art in cover flow in itunes and in cover flow but in the now playing window it changes to the album art of one of my other albums.

    quite annoying
    if anyone has any ideas please reply...the only thing i can think of is that there is something messed up in the .xml file that links the song with the art file.

Share This Page