Couple of Jailbreaking questions!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Jin666, Aug 16, 2008.

  1. Jin666

    Jin666 New Member

    Joined:
    Feb 14, 2008
    Messages:
    61
    Likes Received:
    0
    Hey folks,

    I'm currently on 1.1.4 JB iPod Touch, but I'm looking to upgrade to this new version. I have 2 questions about this, please help out if you can.

    1) Should I jailbreak firmware version 2.0 or 2.1? From what I have read, there is little difference between them, and both will work with this tutorial http://www.ifans.com/forums/showthread.php?t=84175
    Are they both very similiar, or is one better for jailbreaking than the other?

    2) Also, how do I go about adding my Installer apps from 1.1.4 (eg MxTube, iCopter,weDict) onto this new firmware? I heard there is an Installer out, but it isn't fully fuctional (still in beta) (?) Will it simply be a case of using WinSCP to add the .app files into the Application folder, or will this not work in the newer firmware?

    Thanks for your time

    Please Register or Log in to view images


    ------------------double post merged------------------
    I'm thinking that this may not work actually. I realise many of the apps are designed to work on 1.1.x firmwares, so a new release is needed for it to work on 2.0.x, correct?

    Thanks again

    Please Register or Log in to view images

  2. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    correct about the 1.1.x apps not wrking on 2.0.x you will need to download 2.0.x version of them (if there is one - most apps havent been ported yet)
    As to which version, 2.0 or 2.0.1 i can give you no guidance its up to you (i personally have 2.0 because i jailbroke it before 2.0.1 was out and i cba to rejailbreak 2.0.1 and lose all my apps (especially as ive heard that 2.0.1 only fixes ihphone bugs and i have an ipot))
    Also, there is an installer out for 2.0.x but it is very very buggy and i wouldnt reccomend using it. instead, all jailbreaks of 2.0.x install a different package manager called cydia which works perfectly (better in my opinion that installer ever did) and has many more packages.
  3. Jin666

    Jin666 New Member

    Joined:
    Feb 14, 2008
    Messages:
    61
    Likes Received:
    0
    That's great thanks very much. Will have a go at jailbreaking it later on tonight.

Share This Page