Costumize 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by sleinad, Feb 29, 2008.

  1. sleinad

    sleinad New Member

    Joined:
    Oct 5, 2007
    Messages:
    50
    Likes Received:
    0
    Does anyone know when Costumize 1.1.4 will be available ? because I can only find for 1.1.3
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    As soon as they release it! They haven't even perfected the JB yet.
  3. ELLDAWG

    ELLDAWG Banned

    Joined:
    Feb 1, 2008
    Messages:
    814
    Likes Received:
    9
    Device:
    iPhone 3GS (Black)
  4. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Spicy doesn't plan on releasing an updated version of Customize until after the SDK is released, so he can make things perfect. If you want Customize now, my modded version works on 1.1.4.
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Duh! ????
  6. brosmooth

    brosmooth New Member

    Joined:
    Jan 26, 2008
    Messages:
    129
    Likes Received:
    1
    actually im on 1.1.4 and it doesnt let you install it, cuz it says it requires 1.1.3, and yes i mean your modded one...
  7. sleinad

    sleinad New Member

    Joined:
    Oct 5, 2007
    Messages:
    50
    Likes Received:
    0
    i have your repo added but i can't find the modded costumize in the installer....

    Please Register or Log in to view images

  8. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Alright. There are two ways to fix this. Either temporarily change your SystemVersion plist to reflect 1.1.3, or wait for me to update the repo script.
  9. sleinad

    sleinad New Member

    Joined:
    Oct 5, 2007
    Messages:
    50
    Likes Received:
    0
    thx for help
  10. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    or add repo.ispazio.net in your installer and install 1.1.4 patch and it will let you install 1.1.3 apps.

Share This Page