Converting avi to mp4 (sound/picture sync prob)

Discussion in 'iOS Jailbreak & Cydia' started by heshanj, Apr 6, 2008.

  1. heshanj

    heshanj New Member

    Joined:
    Nov 8, 2007
    Messages:
    15
    Likes Received:
    0
    hi..
    im having trouble converting videos to mp4...i thought at long last i found the perfect converter in iPodME, which flawlessly converted sweeney todd, and a couple of other movies i had on my computer in .avi format. the output file size is small too, which is awesome coz my 8gig touch is low on space...but i tried converting 300, and ratatouille, also in .avi, and i got this HUGE lag between sound and picture...i always had this trouble on converters for movies over 1hour long, including videoera etc, but i thought iPodME solved it. is there anything i can try? any other software (preferably free) that i can try, or any settings? thanks!
  2. Rocky5

    Rocky5 New Member

    Joined:
    Feb 26, 2008
    Messages:
    254
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    don't use the H26 something codec use the other one you need to go into the advanced part or somthing along those lines don't have my pc now so can't check exactly what options you need to select.
  3. heshanj

    heshanj New Member

    Joined:
    Nov 8, 2007
    Messages:
    15
    Likes Received:
    0
    which software are u referring to? coz ipodME doesnt let u choose a codec. it has an advanced option panel which allows u to select "Use DirectShow codes". i think i tried that and it didnt help, but if thats wat u mean, i could try again to be sure. videora has the h262 or watever, and a codec called Mpeg4, i believe...please, any help would be very useful...btw, i used MediaCoder iphone edition and it didnt have the lag (worked fine), but my widescreen aspect ratio for ratatouille, got stretched right up and looked weird. any way of setting aspect ratio on MediaCoder?
  4. Rocky5

    Rocky5 New Member

    Joined:
    Feb 26, 2008
    Messages:
    254
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Its ipodme its under the custom settings a bit pops out at the and you can choose from two the H26 something one and another one you can also choose the size and audio settings.

    Ok in the pic of the app its under profile.

    I had the same prob as you my film was fine at the start but the started to go out of sync not using the H26 thing fixed it.
  5. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    1. It's h.264
    2. Make sure you aren't doing anything else. [ That means no Firefox, no *******s, NOTHING. ] I know it sucks, but your videos will convert better that way.
  6. Giako90

    Giako90 New Member

    Joined:
    Dec 9, 2007
    Messages:
    41
    Likes Received:
    0
    So, on iPodME i have to set the "xvid" encoder right? and not te "x264" one?
  7. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    No, iPod Touches cant play xvid encoded videos.
  8. Giako90

    Giako90 New Member

    Joined:
    Dec 9, 2007
    Messages:
    41
    Likes Received:
    0
    So what do I have to do to solve the "not-sync-audio" with iPodME??
  9. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    Read more carefully next time.
  10. Giako90

    Giako90 New Member

    Joined:
    Dec 9, 2007
    Messages:
    41
    Likes Received:
    0
    Read it. And I didn't consider it cause a few weeks ago I tried using this method (all apps closed, no *******s) but the problem was still there. Anything else?

    And with apps like Videora is there a way to solve the problem?

Share This Page