ConverterPro messed up my SSH

Discussion in 'iOS Jailbreak & Cydia' started by Spartigus, Apr 14, 2008.

  1. Spartigus

    Spartigus New Member

    Joined:
    Mar 2, 2008
    Messages:
    595
    Likes Received:
    2
    Device:
    iPhone 3GS (Black)
    Hey
    I download convertpro and it worked fine, but all of a sudden i couldn't create sym links in WinSCP, i first thought i had accidentally changed a file, so i restored. I then installed alll my stuff back on, then before i installed converter pro, i created a sym link fine, i then installed it and BAM, i couldn't create them, i used the same line as before.

    Here is the error it returns
    "dyld: Library not loaded: /usr/lib/libintl.8.dylib
    Referenced from: /bin/ln
    Reason: image not found"

    I need some help, i dont want to restore again, i just set up my ipod and i dont want to spend another 2 hours doing it agian.
    I looked for that file and it wasn't there, so im thinking maybe if someone PM's me the file, it might work.

    N.B. I also tried reinstalling SSH and uninstalling converterpro, but everything else works fine

    Thanks
    Marco

Share This Page