Contacts Sync Problem

Discussion in 'iPod touch' started by klabauter, Jan 3, 2008.

  1. klabauter

    klabauter New Member

    Joined:
    Jan 3, 2008
    Messages:
    4
    Likes Received:
    0
    Hi there.

    Since last week I am not able to completely sync my iPoT. Trying I isolated the problem to the contacts. If I select iTunes to sync my contacts to iPod then it doesn't finish the sync.

    iPoT is in the latest firmware and iTunes is 7.5, computer is mac book pro running leopard. Address book also has plaxo, however I removed and it still didn't work. It is back now.

    Does anyone have the same problem or know how to fix it?

    Thanks
  2. Robert Guthrow

    Robert Guthrow New Member

    Joined:
    Dec 25, 2007
    Messages:
    3
    Likes Received:
    0
    Same Problem

    I am having the same problem too.
    It worked just fine for a me a couple of days ago,
    now iTunes stalls on syncing contacts to iPod Touch.

    Lets see if we can isolate the problem,
    have you jailbroken?
    what apps do you have installed?

    I have
    -Mail
    -Maps
    -Weather
    -Notes
    -Installer
    -Finder
    -SMBPrefs
    -Customize
    -SSH
    -DropCopy
    and BSD Subsystem

    I'm using a MacBook Core 2 Duo, w/ iTunes 7.5 and a jailbroken 1.1.2 iPod Touch.

    EDIT - Semi Solved

    I think I found a semi-solution.


    For me, when I sync, iTunes seems to continue syncing and stalls on contacts,
    I decided to leave it running, and after 10-20 minutes I came back and it had finished
    syncing contacts, calendars, and bookmarks (it had previously stalled on all 3)
    After doing that the sync process is fast and doesn't lag up on anything.

    I would recommend syncing and leaving your touch/comp sync for a while (20 min) and
    see what happens.

    Hope it works.
  3. klabauter

    klabauter New Member

    Joined:
    Jan 3, 2008
    Messages:
    4
    Likes Received:
    0
    Hello Robert.

    No, I haven't jailbraken yet. The iPoT is just as it came out of the box. It was working fine. It runs 1.1.2 and I am syncing it to a MacBook Pro Core Duo running Leopard w/ iTunes 7.5.

    I am not sure, but the problem might have initiated after I installed plaxo again (it was lost after upgrading to leopard). But it worked before leopard, anyway.

    I already reset the iPoT and tryied to only sync the contacts and the problem persists. I can sync anything else. If I select contacts, then it never finishes sync process, unless I interrupt it.

    Tryed the file permission problem using disk utility to fix it, but it didn't work either. Well, the disk utility also wasn't able to fix some of the permission problems, but it didn't seem to relate to the address book.

    Also tried to leave it running on and on, for a whole night, and it didn't work.

    By the way, did you tried to look at your console messages to see what is happening?
  4. klabauter

    klabauter New Member

    Joined:
    Jan 3, 2008
    Messages:
    4
    Likes Received:
    0
    I think I found a work around.
    I ssh to the iPoT and removed all files under /var/root/Library/AddressBook directory and then synced again.
    All my contacts are back into iPoT

    Let's see how it behaves.

Share This Page