Consulta

Discussion in 'iFans en Español' started by Lefreakcestchic, Feb 26, 2008.

  1. Lefreakcestchic

    Lefreakcestchic New Member

    Joined:
    Feb 25, 2008
    Messages:
    3
    Likes Received:
    0
    Tengo el ipod en la version 1.1.1 y jailbreakeado y quiero pasarlo a la version 1.1.3 desde el !tunes como me lo pide, es seguro? o se me puede bloquear? tengo instalado el NES, Apollo y el sketch, y agrege un par se sources. (123locker.com, etc) por ejemplo.
    No me deja seguir bajando aplicaciones, cuando me conecto al wi-fi, el safari anda lo mas bien, pero desde el installer me deja bajar siempre cosas, solo actualizarlas.
    Espero sus respuestas amigos, gracias.
  2. ipod2610

    ipod2610 New Member

    Joined:
    Dec 19, 2007
    Messages:
    350
    Likes Received:
    1
    usa el boostool para liberar espacio x eso no puede seguir
    y si lo pasa al 1.1.3 se te borra todo tiene k hacer el jalbreak 1.1.3

Share This Page