Consistient "Package Download Failed" messages

Discussion in 'iPod touch 1.1.4 Jailbreak' started by KStarfire, Mar 27, 2008.

  1. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    What's up with that? I'm on 1.1.4, if that helps.
  2. papachango

    papachango New Member

    Joined:
    Jan 8, 2008
    Messages:
    289
    Likes Received:
    6
    Device:
    iPod touch
    This happened to me too ... try refreashing sources and there may be an update for Installer ... update that and it should be cool
  3. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    This was of course the first thing I tried. No dice.
  4. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    clear your queue
  5. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    This was, of course, the SECOND thing I tried. I'm not a dumbass.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Reset your router and make sure you have BossTools installed and have moved you fonts, ringtones, and apps so you have room for new apps.
  7. Complexis

    Complexis Retired Moderator

    Joined:
    Oct 13, 2007
    Messages:
    798
    Likes Received:
    2
    Device:
    4G iPod touch
    #1 method that never fails. Refresh your sources.

Share This Page