Connecting Ipod 1.1.4 to Ad Hoc Network

Discussion in 'iPod touch' started by ohahsmi, Jul 9, 2008.

  1. ohahsmi

    ohahsmi New Member

    Joined:
    Jul 9, 2008
    Messages:
    1
    Likes Received:
    0
    Since i don't have a Router I have been using my Laptops Wireless to setup an adHoc Network to connect my iPod Touch(1.1.4) to.

    After setting up the network on the PC, I was able to connect to it using a different laptop in the house but when i try to connect with my iPod Touch, i get a unable to connect message. Despite this message, the wifi symbol appears on the status bar, and I can also Ping both my PC and my iPod through cmd. As soon as i leave the network settings though teh whole connection breaks down. I have tried this with WEP (both typing the pwd in hex and regularly and without any Security)

    I have googled this quite a bit and found something about having to first try to connect to a router network and then connect to adhoc, because the ipod keeps acting up with adhoc but i have managed to get this done without this trick before, only after the last restore it stopped working.

    Edit: I forgot to mention i have tried both static and dhcp for the PCs and the iPods IPs

    PS: This is a copy from a thread started by another user (which had no replies to), but i have the same problem.
  2. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    Im sure Cnet had an article like this. Head over there and search...

Share This Page