Confused about Jailbreaking

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by simoneous, Aug 29, 2008.

  1. simoneous

    simoneous New Member

    Joined:
    Aug 18, 2008
    Messages:
    36
    Likes Received:
    0
    Hi

    I am about to jailbreak my iPod Touch and was wondering:

    I have read about 1.1.4 'perfect' jailbreak which gets you to install other stuff which will help it. I am looking to jailbreak tomorrow with WinPwn 2.5 and ask what steps I will need to take after restoring to the custom firmware - will I need to install extra stuff and how would I go about it! thanks!

    P.S. I am looking at installing winterboard, cydia, installer, emulators primarily...
  2. ruffriders23

    ruffriders23 New Member

    Joined:
    Dec 20, 2007
    Messages:
    56
    Likes Received:
    0
    If you do the winpwn 2.0.x firmware jailbreak, you are going to have problems as about half the apps and more than half the repos don't work. I had the 1.1.4 firmware jailbroken and got a new Ipod with the 2.0.1 firmware on it already. I jailbroke it and in less than a day I downgraded back to the 1.1.4 firmware and Ziphone jailbroke it.

    From my experience with the 2.0.x jailbreak... it is HORRIBLE and hardly ANY repos work, therefore hardly any apps work. I got bored with the same 5 apps that the 2.0.x offers.
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    I don't know where you keep getting your bullsh*t from, but you sir, are an idiot. The reason repo's don't work are because Installer 4 is in beta and seems to be having trouble with repo decoding, therefore rendering some repo unusable. They are fixing these errors, but it's a slow process and will most likely be fixed by the next beta.

    Of course hardly any apps work, it's a new damn firmware. You're looking for old apps that are probably now either on the App Store or being ported as we speak. You don't even need to add repositories, Cydia community sources plus maybe 1 or 2 hold all you need. So, either learn to have patience, not be a frugal asshole, or just be dumb and go back to 1.1.x. You are so full of sh*t dude, between that other thread and this, you're just making yourself look so stupid.
  4. Laxmann19

    Laxmann19 New Member

    Joined:
    Dec 21, 2007
    Messages:
    11
    Likes Received:
    0
    After you jailbreak you don't need to do anything but get the apps you want. I recently downgraded to 1.1.4 but It wasn't as good because no appstore apps So i upgraded and I love it also no apps are being developed for 1.1.4 anymore. Also installer has it's bugs because it's beta but cydia gets the job done
  5. simoneous

    simoneous New Member

    Joined:
    Aug 18, 2008
    Messages:
    36
    Likes Received:
    0
    Thanks for replying but the question was what do I need to install after WinPwn 2.5 jailbreak?

    Will i need to play around with BSD subsystem? Open SSH? etc.
  6. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Just install OpenSSH and you're ready to go. I recommend a 2.0.2 jailbreak with QuickPwn.
  7. simoneous

    simoneous New Member

    Joined:
    Aug 18, 2008
    Messages:
    36
    Likes Received:
    0
    Thanks, and how do I install Open SSH; it's from cydia/installer isn't it?? but which source?

    And what are the benefits of QuickPwn over WinPwn??

    thanks
  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    OpenSSH is in Cydia's deafult sources.
  9. simoneous

    simoneous New Member

    Joined:
    Aug 18, 2008
    Messages:
    36
    Likes Received:
    0
    simoneous has jailbroken - yay!

Share This Page