computer wont find ipod, plz help

Discussion in 'iPod touch' started by sliksilver, Mar 12, 2008.

  1. sliksilver

    sliksilver New Member

    Joined:
    Dec 31, 2007
    Messages:
    5
    Likes Received:
    0
    8gb ipod, tried jailbreaking it with the one click method and it worked, well partially anyway. i got the installer app, put a few things on too but for some reason every other time i tried to use it it gave me the package failed message. so i was searching around these forums for a better method, when i came across another, more reliable method to jailbreaking, so i decided id try it. but when i tried force restring my ipod fr the new jailbreak, it didnt go to the disc/itunes logo screen at all, just the apple logo twice and then turned off. now my computer wont find the ipod, i tried putting the usb into different spots but so far none have worked, and the same problem as before happens every time i try to restore it!

    please, i read everywhere that its impossible to brick the touch, but right now i cant do anything with my ipod besides play whats on it already, until the battery goes!

    edit: by the way, it was a jailbreak for 1.1.4 that started this mess
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    try this:
    use different USB cord
    use different USB port
    restart computer
    Use different computer

Share This Page