Computer not recognizing itouch!

Discussion in 'iPod touch' started by thepeskydingo, Nov 29, 2009.

  1. thepeskydingo

    thepeskydingo New Member

    Nov 29, 2009
    Likes Received:
    iPod touch
    When i plug both my Ipod Touch (1st generation) and my sisters ipod Touch (2nd generation) into her computer they both receive the "Device Failed to Connect" tone. Ive already tried the following:

    -Both connect to my computer with no problem
    -Tried multiple USB cables
    -Uninstalled iTunes, Quicktime, and all USB drivers and reinstalled them
    -Restarted computer
    -Reset the iPods
    -Tried multiple USB ports
    -Other USB devices are recognized through USB ports
    -Updated to most recent ipod software

    (neither ipods are jailbroken)

    What am I missing? I'm assuming t has something to do with the computer?

    We are both running windows vista, im on 32-bit, shes on 64-bit. It used to recognize them, but now doesnt... any ideas???

    thanks in advance for the help, if there is any more info i can provide just ask!!!
    ------------------double post merged------------------
    any ideas???

    Please Register or Log in to view images

    i cant figure it out still...
  2. shortperson1026

    shortperson1026 Active Member

    Apr 11, 2008
    Likes Received:

Share This Page