iOS 4.0 Complete Stalemate on 3GS 4.0.1

Discussion in 'iOS Jailbreak & Cydia' started by SynysterShinigami, Aug 5, 2010.

  1. SynysterShinigami

    SynysterShinigami New Member

    Joined:
    Apr 25, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Well I managed to mess up, sort of, my iPhone. I just got it today, and it's on 4.0.1 I jailbroke it, with jailbreakme.com. I noticed i couldnt use so many things from cydia, so i decided to downgrade... Well, my shsh blob thing is still pending on Cydia. I have manged to use the umbrella program to save it to my pc. So i can't downgrade to 3.1.3, and then i decided to put a theme on my dialer, and i used ssh to backup the entire mobilephone.app folder to my pc, i add the theme on there, it didn't work, so i deleted the entire folder, and copied it back on..and i noticed on filzilla, it had some red entries on the message log. When i went back to use the dialer app, it crashed..i didnt even get to get on it. So, can anyone help me?

    If i dont have a 3.1.3 shsh blob saved, will i ever be able to get back to 3.1.3?. (or until compatibility issues are all fixed for iOS 4)

    -Edit: I also am not able to restore, at all. I put my phone in dfu, and tried again, but it gave me error 21, and again i tired it, and error 1602.
  2. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    3GS without SHSH blobs = no downgrade ever
    this is a fact that won't be changed too soon
  3. SynysterShinigami

    SynysterShinigami New Member

    Joined:
    Apr 25, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Ok, well that's great. Okay, but then on to my dialer issue, how can i fix that?

    -I found a solution on some forum, anyways i changed the permissions to 775, recursively (or something like that) and the i resprung and my dialer worked.

    I guess now all i can do is wait till all the cydia apps and hacks are compatible with 4.0.1, but how long could that take many months?

Share This Page