[COLOR="Red"][B]Help! plz!![/B][/Color]:(

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by iMaster, Feb 5, 2008.

  1. iMaster

    iMaster New Member

    Joined:
    Feb 1, 2008
    Messages:
    23
    Likes Received:
    0
    Help me PLzzz

    Im having a real big problem... each time i hack my iPod to the 1.1.3 vertion after a when i install a app it lagss and when i press the midle and the hold buttons so it reboots it appears a background that tells me to connect to pc when i connect i have to restore my iPod

    Please Register or Log in to view images

    its not the first time that happens to me

    Please Register or Log in to view images

  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Patience is a Virtue. Also, PROVIDING MORE INFORMATION helps too.

    Which 1.1.3 Jailbreak method are you using? Dev Team? iJailbreak?

    How long do you wait? How fast is your internet connection?

    EDIT: Also, FIX your HTML or dont add any at all.
  3. iMaster

    iMaster New Member

    Joined:
    Feb 1, 2008
    Messages:
    23
    Likes Received:
    0
    im using the one of iPod touch master! mi internet is not fast but normal what you mean how long i wait how i fix HTML
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Do you have DSL? Cable? How long did you wait before pressing the home button?
  5. iMaster

    iMaster New Member

    Joined:
    Feb 1, 2008
    Messages:
    23
    Likes Received:
    0
    no i dont use DSL :S i dont have to press the home bottonit restarts alone when i isntall the apps to 1.1.3 jailbreaking
    what method do you use?
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    I used the dev team one.

    This is what you do.

    1) Downgrade to 1.1.1.
    2) Jailbreakme.com
    3) Install Oktoprep from Installer
    4) Restore 1.1.2
    5) Jailbreak 1.1.2
    6) Install BSD Subsystem
    7) Install SSH
    8) Add iPodTouchMaster repo
    9) Run Jailbreak 1.1.3
    10) Wait.

    That should be it. Thats what I did.
  7. iMaster

    iMaster New Member

    Joined:
    Feb 1, 2008
    Messages:
    23
    Likes Received:
    0
    thats the one i used but then i installed the screenshot app and my ipod laged then when i reboot it it wants to be restored :S
  8. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Screenshot.app and 1.1.3 dont mix. Be careful of what you install on 1.1.3 since its so unstable.

    Look on the forum for a list of apps that work.
  9. iMaster

    iMaster New Member

    Joined:
    Feb 1, 2008
    Messages:
    23
    Likes Received:
    0
    theres a forum of apps that can be installed on the ipod???

    do you think is my ipod with the problem?

Share This Page