iOS 4.0 Check preinstalled version

Discussion in 'iOS Jailbreak & Cydia' started by Darwin, Jul 8, 2010.

  1. Darwin

    Darwin New Member

    Joined:
    Jun 22, 2010
    Messages:
    62
    Likes Received:
    0
    Device:
    3G iPod touch
    So, this thread tells me that jailbreaking iOS 4.0 on my device (<) will only be possible if I have 3.1.2 blobs saved (witch I haven't) or if 3.1.2 was preinstalled.
    I hope I understood right, and that preinstalled means that that version was on my device when I bought it.

    If I understood it right indeed: is there any way to check my preinstalled version?
    I think it's 3.1.2 but I'm not sure.
    Please someone help me out of my misery and answer my question.

    Thanks in advance for your response.
  2. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    You cant jailbreak if the 'your device' under your username tells the truth.
  3. mikeac

    mikeac Member

    Joined:
    Jun 21, 2010
    Messages:
    665
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    If you don't have your blobs, it won't work.
  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    You need your blobs backed up or to have 3.1.2 running on your iDevice now (i.e. you haven't upgraded). See here for how to check to see if your blobs are on Saurik's server.

Share This Page