check it out, pwn

Discussion in 'iPod touch' started by Werejustaband, Feb 4, 2010.

  1. Werejustaband

    Werejustaband New Member

    Joined:
    Apr 30, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    can the ispw "iphone 3.1.2" be used on an ipod touch, the reason i ask is ive been trying to jailbreak my bullsh*t 3.1.3 after accidently upgrading, and redsnow will not goddamn work. ive been entering the "iphone 3.1.2 restore" as the firmware and am thinking about doing a dfu restore with it to downgrade. just want to check before i f*** something up thanks.
  2. viperGTS

    viperGTS Active Member

    Joined:
    Aug 6, 2009
    Messages:
    1,363
    Likes Received:
    5
    Device:
    4G iPod touch
    3.1.3 isnt jailbreakable, you should've checked up on if it was going to be jb'able before upgrading.
  3. Werejustaband

    Werejustaband New Member

    Joined:
    Apr 30, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah it is late boy, get out of here if you cant answer my question
  4. redspider2a

    redspider2a New Member

    Joined:
    May 15, 2009
    Messages:
    9
    Likes Received:
    0
    Device:
    2G iPod touch
    to anwser your question
    no it cant you have to have the actuall ipod 2,3.1.2 if you want that software
    and if your ipod isnt MC then just jailbreak thats what i did and now its somewhat better on 3.1.3

Share This Page