charging not supported...nothings in there though

Discussion in 'iPod touch' started by united7, Sep 27, 2010.

  1. united7

    united7 New Member

    Joined:
    Jun 25, 2010
    Messages:
    19
    Likes Received:
    0
    Device:
    3G iPod touch
    hi sorry but ive checked for posts and its not like this anywhere else, anyway, i lent my ipod touch to the other half, and well she came back to me this morning and she said its playing up looked at it, it would play music and then stop :S and then came up with a message saying charging not supported with this accessory, when nothing was in there other than the headphones, but then i charged the ipod at college and it worked fine soo im a tad confused so far, its charging now with the original usb cable and no problems, i just restored it and that but im letting it charge cause it had like 20% battery or less i think.

    it aint the earphones cause they work fine in the ipod classic, thought they may have been broken, i got the ipod touch back in april 3 generation, should i go to the apple store or tesco? cause i know i have a years warrenty, but if there any way to fix this? i just did the sleepbutton and home button reset thing, the battery was on low, she said it may have been that dont know though, no water damage either checked the strip in the audiojack can someone please assist me, pissing me off abit cause i brought her the new ipod touch for her 18th aswell, would of been happier if she had told me over the weekend so i could have gone up to nail to birds with one stone, but anyway please help id deeply appreciate it, thank you

    again sorry if theres another post like this but i didnt see it
    ------------------double post merged------------------
    ok, just charged it fully, played music without headphones worked fine..... i reseted it aswell, played a song through old apple headphones worked so far, this morning it would have stopped, gna try the other headphones now

Share This Page