caterpillar remove?

Discussion in 'iPod touch' started by berky93, Mar 12, 2008.

  1. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    ok so I installed the trial of caterpillar, but now my ipod wont respond to my taps while in apps. also it wont really sleep, just dims all the way.

    so how can I remove the caterpillar stuff manually? (I can ssh still)

    okay after 6 restarts (twice as many as last time!) I got taps working and killed that demon app - dont trust it! its a lie like the cake!
  2. jls25

    jls25 Member

    Joined:
    Jan 11, 2008
    Messages:
    339
    Likes Received:
    1
    Device:
    iPod touch
    is this after or during the trial,...because i just installed it..lol..and all mu apps are werking fine...isnt it a trusted source/app?
  3. korean92

    korean92 New Member

    Joined:
    Dec 30, 2007
    Messages:
    56
    Likes Received:
    1
    yeah, im hav ing the same problem. whats this demon.app?
  4. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    Could you give me instructions on how to kill the daemon and stop it from starting on boot?
  5. jls25

    jls25 Member

    Joined:
    Jan 11, 2008
    Messages:
    339
    Likes Received:
    1
    Device:
    iPod touch
    once my trial finished if u uninstall it...all it does is go away from installer....soo i was SSHing my ipod and i found a folder called like.... Rep dev..something like dat...its part of caterpillar..so it leaves a trail i guess if u try to install it..so just delete those folders..there should be 2..and i think that should get rid of any caterpillar stufff
  6. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    Okay, I tried a bunch of programs, none of them give me enough access to the file system to delete the RiP Dev folders to fix this. Is there any way to back up my sources?
  7. AmandaLi

    AmandaLi New Member

    Joined:
    Mar 10, 2008
    Messages:
    4
    Likes Received:
    0
    After you uninstall it, will there still be the no touch feature still be a problem? What kinda trails do you think it leaves if I don't completely get rid of it?
  8. jls25

    jls25 Member

    Joined:
    Jan 11, 2008
    Messages:
    339
    Likes Received:
    1
    Device:
    iPod touch
    well once the trial is done u need to uninstall the features..there is an option for it through the caterpillar app...then am asuming once u uninstall the app through installer the trail it leaves in ur ipod is prob. wat tells the RIP DEv server that u already installed it..now i havnt tried installing it again..but i think thats just about it...and u can use WINSCP to find the folder ..thats wat i used..i forget were i found the folder...but its there.. if ur trial expired and u uninstall everything with SSH if u want try installing it again and see wat u get..maybe were is a way in reinstalling the app..though that would be a pain doing it every 2 days
  9. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    Well, it seems that if when booting your iPod, if it isn't connected to WiFi, your iPod will work just as it is supposed to, probably because it cant connect to the RiP Dev server. I simply uninstalled it from the app on the home screen, and then the app through installer. The only problem I have now, is that it erased my settings, so now I have to go and reinstall MobileScrobbler to get my settings area back, as well as redo all my changes I have made to my Prefrences.app to make it suit my needs. Oh well, that's what I get for trying to cheat someone of their money by extending my trial period over a week then it was supposed to be... =/
  10. jls25

    jls25 Member

    Joined:
    Jan 11, 2008
    Messages:
    339
    Likes Received:
    1
    Device:
    iPod touch
    all my settings are fine...i duno wat happened to urs..but if u ssh the RIP dev folder u see is prob. wat tells the server that u had it b4...but anyways...thats wierd..my mobile scobbler and evewrything is fine

Share This Page