Caterpillar and RIP Dev Problems

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by undr_dwg, Mar 23, 2008.

  1. undr_dwg

    undr_dwg New Member

    Oct 6, 2007
    Likes Received:
    I tried the caterpillar exploit with rip dev so that i could use it for free, but something went wrong and caterpillar stopped working. i tried to uninstall them to try again. i got caterpillar to uninstall even though they made it way to hard to do. but when i tried to uninstall rip dev i couldn't get get installer to uninstall it because of some script error "main script execution failed" that came up. i deleted the folders through SSH but still said that it was installed.

    can someone tell me how to get installer to say that rip dev isn't installed so that i can try again. or does any one know of any other way to get caterpillar to work.

    i have tried searching but i haven't found a solution.

    all help is appreciated.
  2. cantcatchme939

    cantcatchme939 New Member

    Dec 28, 2007
    Likes Received:
    iPod touch
    In VAR/mobile/library/installer/ (I think) there is a folder called localpackages or something along those lines. Delete all the stuff from RIP Dev. Each package has "<dict>" or something above it and beneath it. Search the folder mentioned earlier for "Rip dev" or however its spelled and delete everything from the dict above it to the dict below it. This should make installer think its uninstalled and allow you to try again. Im on my ipod now and pretty tired so you might want someone else to clear things up for you a bit.

Share This Page