catepillar messed my unlock screen!

Discussion in 'iPod touch' started by shuft95, Mar 23, 2008.

  1. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    OK I NEED URGENT HELP! I JUST INSTALLED CATEPILLAR BUT IT SCREWED UP MY IPOD SO THEN I USED WINSCP TO DELETE IT AND ALL ITS FILES.BUT NOW WHEN I PRESS THE SLEEP/WAKE BUTTON IT BRINGS ME TOO THE SLIDE TO UNLOCK SCREEN BUT IT IS IN A LOWER BRIGHTNESS BUT I CAN STILL SEE THE SCREEN WITH MY WALLPAPER AND THE TEXT SLIDE TO UNLOCK. BUT IT STILL ACTS LIKE ITS LOCKED AND IT WONT LET ME SLIDE TO UNLOCK SO I PRESS THE SLEEP/WAKE BUTTON AGAIN AND IT BRINGS THE BRIGHTNESS BACK TO NORMAL AND SHOWS THE SLIDE TO UNLOCK SCREEN AND IT WORKS.


    SO what im trying to say is that when i hit the sleep/wake button it does not show a black screen. it shows a slightly more amount of a brightness level then blackso that means i can see my slide to unlock screen!

    please help i have tryed everything! i will rep u so much if u get it to work!
  2. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    rule #1: screw caterpillar

    i kinda made a fix but then came to the conclusion that it works "sometimes".
    I HAD THE SAME PROBLEM
    i restored. i only took me abouyt 2 hours to get customize stuff and all of my 60 apps back

    better than screwing with this sh**
  3. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    I got the same problem few days ago and also the springboard was still working but when i opened any app the touch screen stopped responding.
    I ended up to restore but if anyone else know a solution.
  4. THaToNeGuY

    THaToNeGuY New Member

    Joined:
    Dec 28, 2007
    Messages:
    383
    Likes Received:
    16
    im going to look in SSH to see whats doing this......
  5. Unknown-Guy

    Unknown-Guy New Member

    Joined:
    Jan 5, 2008
    Messages:
    261
    Likes Received:
    2
    Try this disconnect your iPod from any wires. Hold standby+home till it turns off, keep holding home, it should boot up, and NOT go into restore. Keep holding home till it goes into your locked screen keep holding home, after 10 seconds the screen should go black, and then your good to go, until you restart. If anything else happens then iunno. I restored like 10 times because of that error, most times is after running customize from terminal.app from the iPod.
  6. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    that's the thing I fixed.I just SSH d into my iPod and deleted those folders. And by the way,thank you to everyone that posted back

    Please Register or Log in to view images

    I just got it all back to normal by turning my iPod off for about 30mins ,then I force restarted it and it worked! I remember I used caterpillar b4 and had to restore

    Please Register or Log in to view images



    Thnx again!
  7. BroadStBullies

    BroadStBullies Well-Known Member

    Joined:
    Dec 15, 2007
    Messages:
    2,007
    Likes Received:
    26
    Device:
    2G iPod touch
    yeah the same things happened to me. i got so mad. i didnt know what to do i was forced to restore.
    sorry I cant help dude
  8. THaToNeGuY

    THaToNeGuY New Member

    Joined:
    Dec 28, 2007
    Messages:
    383
    Likes Received:
    16
    what are those folders?????????
  9. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    ummm when ssh first opens you will see a library and media folder or just a library folder. click on the library folder and you should see rip dev and rip something else(forget the name) . delete them both. then go to applications and delete Caterpillar. +rep

    Please Register or Log in to view images

    1 person likes this.
  10. THaToNeGuY

    THaToNeGuY New Member

    Joined:
    Dec 28, 2007
    Messages:
    383
    Likes Received:
    16
    did that nothing happened..... ended up restoring

Share This Page