Carrier images for iPod touch?

Discussion in 'iOS Themes and Customization' started by sdschramm, Jan 25, 2009.

  1. sdschramm

    sdschramm Member

    Joined:
    Jan 27, 2008
    Messages:
    534
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I was wondering how do I set carrier images on an iPod touch. For example I downloaded one called Verizon and it added it into winterborad. I checked it and moved it to the top and resprung and it does not show? Do I need another app or package or something to "enable" this or something? I've tried other carrier images and none of them seem to come up.

    Thanks!
    -Scott
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The carrier image thing seems to be hit or miss since 2.2. I have downloaded ones that worked but have not been able to change them manually like I did before.
  3. linkhero

    linkhero New Member

    Joined:
    Sep 18, 2008
    Messages:
    302
    Likes Received:
    0
    Device:
    iPod touch
    I just did it the manual way
  4. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Works great for me with WinterBoard. At the OP, check that everything is named properly, and that you haven't changed the word carrier with MIM, or by changing SpringBoard.strings...
  5. sdschramm

    sdschramm Member

    Joined:
    Jan 27, 2008
    Messages:
    534
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ahhh..... that might be why. It says "Scott's iPod" and that might be covering up the picture.

    I'll try that later on. Thanks for the suggestion.
  6. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Yea, it must say "iPod" for custom carrier images to work.
  7. sdschramm

    sdschramm Member

    Joined:
    Jan 27, 2008
    Messages:
    534
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Yep, that was the problem! I just reset the text, and the picture came right up!

    Thanks for the help!

Share This Page