Carrier and wifi gone

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by cantcatchme939, Jan 31, 2008.

  1. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    OK, I jailbroke 1.1.3 with the new GUI JB. I installed makeitmine and changed my carrier icon and everything worked fine until I tried to change it again. So now it only says iPod on the springboard and when an app opens with a white status bar nothing shows up. Also I can't see my wifi bars. I can go on the internet and everything else, just can't see the bars. Any help?
  2. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    Bump... come on guys any help please
  3. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    Install Advanced Preferences and open up Preferences

    Inside find cloaking, turn it on, Respring, then turn it OFF.

    Try that.
  4. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    Wow. that worked I had cloaking on and didn't even think of that. I didn't really know what it did.... lol. Cool I can also use make it mine again. Thanks a million.
  5. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    No problem

Share This Page