cant't downgrade

Discussion in 'iPod touch' started by SiN Altr Ego EL, Jun 11, 2008.

  1. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    ok, so i can't downgrade my friend's ipod. it is in 1.1.4 and he bought it a few days ago. we tried doing it using Autodown, but that didn't work. sad to say. then we got it back to 1.1.4 again. then i put it into recovery mode and then tried the shift+ restore thing to get it to 1.1.1. then it extracts the firmware, and then when it goes to validate it and whatnot, an "UNKNOWN ERROR" occurs. and it wont do it...... help. plz...
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Jailbreak 1.1.4....

    It's much better anyway.
  3. Garwin

    Garwin New Member

    Joined:
    Jun 9, 2008
    Messages:
    24
    Likes Received:
    0
    I have the same problem
    Isn there any way fix that problem? y does it work with every one else
  4. mrgas2004

    mrgas2004 New Member

    Joined:
    Feb 19, 2008
    Messages:
    811
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    this is the way to do it.

    1. Put it into DFU mode using ziphone.

    2. Shift + Restore then select yur firmware

    3. When you get the error just kick it into normal mode with ziphone and there ya go.

Share This Page