Cant Work

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by -.CoDe-_-MuNkY.-, Apr 5, 2008.

  1. -.CoDe-_-MuNkY.-

    -.CoDe-_-MuNkY.- New Member

    Joined:
    Jan 27, 2008
    Messages:
    3
    Likes Received:
    0
    Hey, currently I am at a jailbroken 1.1.1 firmwire on my 16gb iTouch. I want to upgrade to 1.1.3 firmwire, because my summerboard does not work on firmwire 1.1.1 for some reason. when i try upgrade and jailbreaking to 1.1.2 the window.bat file or whatever doesnt work. Ive tried using the iBricker thing, but the 1.1.3 soft upgrader doesnt show up in Installer. Also ive tried the iJailbreakmobile. and once the process with the black screen, and white numbers is over, nothing changes. If anyone can help me find another way, i have all the firmwires sitting on my desktop, so please reply.
  2. debugman

    debugman New Member

    Joined:
    Mar 11, 2008
    Messages:
    30
    Likes Received:
    0
    Okay, this is easy, but will take about an hour. First, restore your iPod to 1.1.1. Then jailbreak it. Go to installer, and install OktoPrep, and nothing else. Then, shift-click Update and it will go to 1.1.2. Download Jailbreak 1.1.2, I don't have a link. Start it up, and let it do it's thing. Then, go to Installer, go to Official 1.1.3. Update. And done.

    Or, restore to 1.1.4 and use iBrickr.

    Please Register or Log in to view images

  3. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    Just upgrade to 1.1.4 and use iLiberty+ or ZiPhone
  4. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    Just use Old Summerboard in 1.1.1.

    It will work I'm on 1.1.1

Share This Page