Can't Upgrade

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by meloyo, Aug 18, 2008.

  1. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    Basically my sis is on 1.1.4 and i just came back from camp today
    read a couple articles and wanted hers to be on 2.1 (cant find it) so 2.0
    but whenever i upgrade or restore to it i get error 1611
    but when i restore to 1.1.5 it works fine
    any help would be appreciated
    THANK YOU!
  2. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    Hmm...

    Usually this occurs when your going from 2.x to 1.x.

    But DFU mode should do the trick.
  3. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    i hhave tried manual DFU and zfu from ziphone and still nothing works now im stuck on a lame 1.1.5 with nothing

    going from 2.x to 1.x?????

    is 2.x 2.0 firmware
    and 1.x 1.1.....????????????????????????????????????????

    i have been at camp all summer so i do not know a lot bout 2.0

    but can some plz help me!!!
  4. goblinvolunteer

    goblinvolunteer New Member

    Joined:
    Jul 23, 2008
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    2.x = 2.0/2.0.1/2.0.2
    pretty much 2.0--anything
    1.x is 1.'1-9'
    x=any number

    =]
  5. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    yea thats what i thought but does anyone know how i can upgrade to 2.x because i want the app store and everything but it wont let me restore or upgrade to it

Share This Page