Can't upgrade to the official 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by orkodan, Mar 14, 2008.

  1. orkodan

    orkodan New Member

    Joined:
    Feb 11, 2008
    Messages:
    63
    Likes Received:
    0
    Trying to jailbreak 1.1.4 but can't upgrade to the official 1.1.4, it just says there's and error and the ipod cannot be restored. I've also downgraded it to 1.1.1 and tried it from there but it says the same thing.

    Any ideas?
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Did you SHIFT + CLICK Update or Restore?
  3. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    The first time I tried to restore I got that same message. I hit restore again and I was as good as gravy.
  4. orkodan

    orkodan New Member

    Joined:
    Feb 11, 2008
    Messages:
    63
    Likes Received:
    0
    I just clicked restore as i was trying to upgrade to the official apple 1.1.4.
    I've tried it on different computers as well
  5. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Use Update, not restore. And hold Shift(For Windows) Alt/Option(For Mac) before you click Update.

    Then select the 1.1.4 firmware that you've *supposedly* downloaded.
  6. orkodan

    orkodan New Member

    Joined:
    Feb 11, 2008
    Messages:
    63
    Likes Received:
    0
    No sorry, that doesn't work either, it just does the same thing with the error message reading
    "The iPod "iPod" could not be restored. An unknown error occured (1604)
    I've also noticed that all other down/upgrades work fine but 1.1.4 doesn't and it always has a blue screen when attempting to restore
    Maybe the previous 1.1.4 softupgrade has killed it
  7. Steven R

    Steven R New Member

    Joined:
    Feb 4, 2008
    Messages:
    145
    Likes Received:
    7
    you cannot upgrade to 1.1.4 using shift + click!!!
  8. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    What version of iTunes are you currently using?
  9. orkodan

    orkodan New Member

    Joined:
    Feb 11, 2008
    Messages:
    63
    Likes Received:
    0
    itunes 7.6, i'd tried it with the previous version first then upgraded it to 7.6
  10. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Try a different USB port.

Share This Page