Can't upgrade to 2.1.1 5F138!!!

Discussion in 'iPod touch Firmware 2.X' started by rmarin, Oct 30, 2008.

  1. rmarin

    rmarin New Member

    Joined:
    Sep 2, 2008
    Messages:
    12
    Likes Received:
    0
    Hey guys,

    I just downloaded the 2.1.1 (5F138) firmware and I want to install it on my First Gen IPod Touch 16GB... So I download ITunes 8.1, hit Shift+Restore and eventually got error (5).

    Soooooo.... My questions are:

    Can this firmware be installed on the FG Touch's?????? Since its for the 2nd Gen, with the integrated speakers and volumen.... and

    If that is possible, how tha f*** can I do it???

    Please Register or Log in to view images



    Thanks
    Randy from Costa Rica
    Jailbraking Touch's all over!
  2. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    what version are you on now??
  3. rmarin

    rmarin New Member

    Joined:
    Sep 2, 2008
    Messages:
    12
    Likes Received:
    0
    I had it on 1.1.4 but the piece of sh@* starting pausing itself so I wanted to upgrade. So rigth now its on iBoot mode.
  4. dekin

    dekin New Member

    Joined:
    Sep 13, 2008
    Messages:
    3
    Likes Received:
    0
    no u cant install firmware ......F138 on a 1G ipod touch u need firmware . . . .F137
  5. rmarin

    rmarin New Member

    Joined:
    Sep 2, 2008
    Messages:
    12
    Likes Received:
    0
    Ok will do it. Thanks a lot for your quick responses guys!!!
    Gonna download F137
  6. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    ah okay,

    put your ipod to DFU mode.

    here's how you do it.

    1. plug your ipod into your computer.
    2. open itunes and wait until your ipod is detected
    3. hold the home and power button of your ipod
    4. when the apple logo appear release the power button
    5. when the itunes logo appear release the home button
    6. then a window will show up in itunes. it will say that u need to restore ur ipod
    7. shift + restore, find the ipsw file. then restore.

    if doesnt work, try to DFU again.

    if it doesnt work again, u download the 2.1 firmware

    watch here.

    http://www.youtube.com/watch?v=_ZD1rFg_UoE
    ------------------double post merged------------------
    yeah, the F137
  7. rmarin

    rmarin New Member

    Joined:
    Sep 2, 2008
    Messages:
    12
    Likes Received:
    0
    Guys and one more question about this upgrade.

    Is it good? easy to jailbreak?
    Because I started having issues with Installer.app and Cydia, dont know why with 1.1.4
  8. a9205

    a9205 New Member

    Joined:
    Oct 12, 2007
    Messages:
    122
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    maybe you cant install 2.1.1 because you dont have an 2nd gen ipod touch
  9. Flipzter

    Flipzter Member

    Joined:
    Dec 20, 2007
    Messages:
    582
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Yeah rmar,

    2.1 is nice. I was on 1.1.1 then 1.1.4 for ages and decided to upgrade last week. Tried the non jb, but too plain and vanilla for me. I like the customization of jb. Use quickpwn. simple quick and easy. I didnt have any problems with the jb at all.
  10. rmarin

    rmarin New Member

    Joined:
    Sep 2, 2008
    Messages:
    12
    Likes Received:
    0
    Ok, I will ask u later on how to use the quickpwn later Flipzter.

    Now I cant find the 2.1.1 (5F137) Firmware. I tried it from www.felixbruns.de/iPod/firmware, downloaded that one but wasnt working, was a *.zip file that didnt contained the restore.

    Any ideas where to get it?

Share This Page