can't upgrade to 1.1.2 after restoring from 1.1.3

Discussion in 'iPod touch 1.1.x Jailbreak' started by andisville, Jan 26, 2008.

  1. andisville

    andisville New Member

    Joined:
    Jan 26, 2008
    Messages:
    4
    Likes Received:
    0
    Hi, it ain't the first time i write to you, except i hope this be the first time i get a mail back from you.
    this time i have big problems...like i was doing as you say on how to jailbreak 1.1.3...but suddenly it stop after all the process, and i never moved, so i unplugged it from the itunes, and plugged it back on, and then i had to restore it...so i think there is when i f***ed up, because after that i had the 1.1.3 but from itunes..and when i downgreaded to 1.1.1, it was fine, but from 1.1.1 to 1.1.2 it just doesn't work, it says the ipod "ipod" could not be updated. an unknown error occurred (5) and therefore i can't upgrade to 1.1.2...only to 1.1.1.....help me plz...i don't want to mess up everything on my ipod any solution would work for me....
    i'm from lima, peru...thank you bye
  2. kpaia

    kpaia New Member

    Joined:
    Nov 10, 2007
    Messages:
    6
    Likes Received:
    0
    i have the same problem

    what can we do?

Share This Page