Can't update winterboard libhide >=2.0.4 ???

Discussion in 'iOS Jailbreak & Cydia' started by Joshstork, Apr 5, 2010.

  1. Joshstork

    Joshstork New Member

    Sep 27, 2009
    Likes Received:
    2G iPod touch
    Well, haven't used my ipod touch recently so decided to update a few things. Saw the recent update to winterboard and decided it would be worth the go.

    However when i go to upgrade it to the new version it comes up with;
    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found of fixed.

    Then it says;
    Depends libhide >=2.0.4

    Do i need to update libhide or something? no idea what that means.

Share This Page